4.2升级5.0的系统出现了错误

2020-11-19 13:29发布

4.2升级5.0的系统出现了错误,问题广场打不开,在没有开伪静态的情况下,我想直接安装5.0的系统,把数据库移过去,不知道新的系统数据库表段跟字段有没有增加或修改

付费偷看设置
发送
1条回答
mishen - whatsns产品经理
1楼 · 2020-11-19 14:50.采纳回答

http://git.whatsns.com/whatsns/whatsns_freev5

image.png

image.png

不接受任何所谓更新后导入原来数据库备份文件,出问题自己负责。

版本不一样,高版本不支持低版本数据库,第二步就是为了将低版本数据库表升级到高版本配置的表。